Sorry, we don't support your browser.  Install a modern browser

comaptibility with the "pure chat" plugin.#22

comaptibility with the chat pluign “Pure Chat”

https://wordpress.org/plugins/pure-chat/

8 months ago